Nuke default aces settings

I have a question regarding nuke studio or hiero for conforming in aces .
I usually use alexa material but i can’t figure the exact ideal settings for project to export an openexr(2065-1) without shifting color values .
Can someone recommend me with the optimal settings in aces for nuke studio as i get too much options to read the material .
Consider it an alexa footage with index exposure of 800 .

Hi Midoo,

assuming that the Alexa files are Prores Movs, you could use the following settings:

The question is, what do you mean by export EXR files without shifting color values? Shifting from what?
Maybe you experience a color shift between ACEScg and ACES?

The default Nuke settings is to use ACEScg for float files. I changed it here to ACES.
I like to set this per project. For a project with mostly camera footage it makes sense to leave it in ACES, if the main footage coming from 3D rendering then it maybe makes sense to keep it as ACEScg. It’s only about the least manual checking needed for the given type of project.

It’s nasty that Nuke doesn’t support to set automatic filename colorspace based on tags. The new rules in Nuke 12 are nothing more than moving and renaming aliases in the menus.

1 Like

Thank you for your quick feedback ,
That’s exactly how i set my settings except for the log file this might be where i lose my values (green dots instead of white small dots and soften blur in the footage) .
I usually have .arri footage and sometimes its a mix of mxf , a7s and gopro in feature films .
I’ll give it a try and see if my issue stands I’ll give you screenshots .

Is it a problem if i have other footage with higher exposure index to use same log file input ? Or should i manually set it per shot ?

Hi Midoo,

can you provide a screenshot? I am still not sure what your problem is.

You do set for each camera footage the right IDT, right?


Yes i do ,
Let me try it first to see if i was mistaken about any point .
And still will give you the result if i still have an issue or not .

Thank you so much,
I’ve been goin well with this setting and no issues so far .
If i encounter one (hopefully not) will give u feedbacks .