Offline reference not looking correct in Resolve ACES Project


When using ACES In Davinci Resolve 16.2.5 (and all versions that I have tried) when you wipe to the offline reference, the colour and contrast is wrong. I am using ACES. cct 1.1, but it doesn’t seem to matter what options are used, the same problem occurs.

All i want to do is to see what the edit was looking at in their suite as a reference.

I’m pretty sure Dado Valentic mentioned that there was a process to correct this in his Aces seminar, but he never mentioned how to do it. I’ve messaged Dado to see if he can explain his process, but thought I’d post here too. I’ve also posted on the blackmagic forum with no luck.

I’m not sure what the problem is. In theory, if you chose the correct IDT (in this case the reference is Rec709), it should just work. Gallery stills work ok, so you would think that they would follow the same colour pipeline.

I’ve tried converting the reference file as Aces CCT and bringing back in to Resolve but that’s not working.

Anyone know what is happening with it? Is it a flag in the file? My theory would be that I simply have to convert the reference to something else prior to bringing it in as a reference. I would have thought the obvious answer is Aces CCT but as that doesn’t work, does anyone have any ideas?

I can bring the reference into a track above and this works fine, but I’m not able to wipe to it. And it is very frustrating to use.

Thanks for any help

Hi Colin,

Your ODT is set to Rec.709 in the preferences.
Bring in your reference mp4 or whatever format it has and set the ACES Input Transform with a right click on the reference clip in the Media Page to Rec.709.

Then the reference file should look just fine.



Hi Daniel,

Thanks for your reply. Have you actually tested that? Or is this the theory? What version of resolve are you using?

In theory, that’s what should happen. But it doesn’t work for me. It’s fine for a clip cut into the timeline, but the offline reference file looks wrong (and different to the same clip with the same IDT chosen).

I graded Aces projects in Resolve 15 and I’m pretty sure I had the same issue.

But please let me knowing it’s working for you.


Daniel is correct about needing to adjust your IDT for your reference clip. In the Media Pool. Right Click on your reference clip go to ACES Input Transform (I’m not in front of my machine so forgive any inaccurate naming) and choose whatever the color space is for the Reference. 709 or LogC or whatever is appropriate. It has been this way since DR included Aces in their software.

1 Like

Hi Dario,

As you can see, I mention the IDT in my original post. But this is not working for me.

Please try this. If you bring a reference in, then bring the same file in as a normal clip. Cut it into the timeline and wipe to the reference, they look different.

Or is this working for you?



I’ve worked it out, the reference needs to be tagged as ACES CCT (instead of eg REC709).

As easy as that. I had thought it was more complicated than that and mistakenly thought Dado had mentioned a fix for this. But I must have confused this with some other technique.

Anyway, I’m happy I’m now able to use the reference.


Hi Colin,

good that you found a solution, but it seems odd.
Are you using Resolve in ACES or the Resolve Color Managed Mode?



Hi Daniel,

Yep, I’m using an ACES cct 1.1 project.

If it’s not rec709 I choose, ACES cct makes the most sense, but still a little odd. I’m using version 16 but I’m sure it was the same on version 15.

There may be good reason for it, but I can’t think what that would be. If anyone knows why, would be great to hear an explanation.


I never had this issue in DR 15.3. I would make my Ref IDT Rec.709. I have since upgraded to DR 16.2.7 and had the issue. Colin is correct and using IDT ACEScct for the respective project settings does work as one would wish. Odd setting option IMHO.

kinda sounds like you are using resolve aces mode with no output tranform activated and timeline colorspace set to acesCCT.

That way tagging the input as acesCCT would do a no-operation, so yes you would see a unaltered reference.

the correct way would be to tag it 709 and use the same output transform.

There is also a "bypass colormanagment " option for clips in resolve that will yield the same result and is actually “cleaner”

basically the way to match a reference is to use the same “idt as odt”, which cancels itself out.

The bypass colour management is v17 I believe, so you’re probably looking at v17. So it may well be that this is fixed.

But in 16, to bring in a rec 709 clip you bring it in as aces CCT. Probably a bug.

Ah yea could be a 17 thing, thats very weird behaviour for sure , I dont ever use the aces mode I rather do everything manually with nodes and groups .
weird bug for sure