Titles in ACES washed out

Hello every one. This issue is driving me crazy and I can’t figure out a fix:

I have a music video which is graded in ACES, and I’m applying title cards given to me by our illustrator. So far, so good. When I import the PNGs into the timeline, they change color, look washed out or simply turn white (at random). Here are the steps I tried to fix this issue:

  • Bypass color management
  • Set the ACES input transform and gamut compres to none
  • Set the ACES input transform “color space conversion” to sRGB (Linear) CSC and ACES gamut compres to none and reference gamut compres.
  • Applied an ACES transform from SRGB to ACEScct
  • Applied a CST from SRGB to ACES and even to REC709.
    -Exported the titles as a DNxHR as a 12 BIT HQX with the Alpha. imported it to the timeline and bypassed the color management
  • Added a CST inside Fusion

This is what the PNG looks like before and after its imported:

The second I put it onto the timeline:

Funny enough, when I disable all the clips and just put the title card, it looks normal. I even tried playing around with the blending modes, to no avail. I feel like I’m missing something super obvious, but for the life of me I can’t figure it out.

Thanks in advance,


An unpopular opinion but ideally any display referred image like text and graphic overlays should just be placed post ACES. There are several reasons why. Inverse ODT isn’t a perfect null and with alpha channels you’ll also encounter issues like more jagged edges. There are also several quirks when it comes to Resolve/Re-Fusion (which is what I assume you’re using?) and project wide management that don’t make it much easier. What I’d advise is to roll custom ACES management and use groups to place the IDT group pre-clip and ODT group-post clip for all the material that needs to run through aces for grading and finishing. Anything else can be simply placed on top and be managed differently.

The only downside to this approach is you can’t disable the grading/fx without taking the rest of the image path along with it. You’ll see the ‘raw’ unprocessed image.


Hey Shebbe,
thanks for the reply. I found a workaround:
I enable the “bypass color management” option on the clip underneath the PNG and do a manual color management with the nodes. For some reason though, when tinkering with the clip underneath the PNG (contrast or any other operation), it also applies the operation to the PNG layer which is on top of it. I don’t know why the PNG gets effected when grading a clip below it? (Could any one get into why this is happening? It’s really puzzling to me, and I’d like to know).
But when I disable the color management on the clips below, it works. For whatever reason. Except when the titles have to be faded in and out on top of a clip. That completely bricks the colors.
I thought, by bypassing the color management on the PNG slides, it would be considered “outside” of ACES. But maybe the priority order of the IDT/ODT operations get confused, or I’m just lucky to have this unique problem.

Your idea of grouping and only affecting the video clips is the way to go. But I like to overcomplicate things for no reason (and wasn’t expecting this “complication”).

It might also be a Davinci issue, since I have had problems in the past even in DWG, where bypassing the color management wasn’t enough. Even doing color management on a node basis didn’t do the trick. I had to right-click the clip on the color page and manually assign the input color space and gamma (and only then it worked). That was a whole different issue which drove me nuts.

Thanks for the help!