Artifact in highlights from Alexa while using ACES (not visible in Rec709)

Hi all!

I just starting working in ACES. Today I graded a project using Da Vinci, ACEScct AP1 IDT: Alexa ODT: Rec709

I’ve been grading a video with some pretty bright light reflections on a piano and I noticed there were some artifacts in one of the reflections (purple lines).

I changed my color managment to DaVinci YRGB color science, Rec 709 Gamma 2.4 and the artifact wasn’t there anymore. I also tried changing to ACEScc and I could still see it although it was slightly less visible than in cct.

Here’s a photo of the artifact:

Screenshot 2020-05-12 at 20.09.48

Has anyone had a similar problem? Any ideas if this could be solved?

Thanks for the help!!

Hi Delfina,

Welcome and thanks for your first post. This appears to be similar to a known issue, I’d start here: and you’ll find other threads on this too. We’re working on this issue right now so that it will be addressed in ACES 2.0

Sure others will chime in too!

Steve T
ACESCentral Admin


Hey Delfina!
@nick just posted a Resolve DCTL for gamut compression which might be worth a try to see if it helps you. From your screenshot it looks like the saturated colors on the edge of the flare might be out of gamut in AP1, and causing the visual artifacts we see there.

1 Like

Hi Steve,

Thanks for your reply! Yes, actually, right after writing this post I found the link you just sent, I tried the DCTL in Da Vinci and it worked perfectly!