Using Phantom LUTs for ARRI Alexa rec709 in ACES

Hello everyone,

I recently bought Joel Famularo’s Phantom LUTs for my Sony A7S III. Applying those LUTs to the A7S III’s Slog3.Sgamut3.cine video files, allows you to emulate ARRI’s Alexa rec709 LUT - quite successfully, if I may say.

As might be expected though, these LUTs aren’t meant to be used in an ACES workflow.

Since the colour rendition of these Phantom LUTs is so nice, I would really like to find a way to get them to work inside ACES (my favourite post production workflow, as I tend to integrate a lot of CG into my projects).

I did my own tests so far inside DaVinci Resolve and I got close to getting things working. Here’s my setup:

It’s essentially a rec709 LUT (the Phantom LUT) node sandwiched between two colour space transforms.

Using the first node with a Color Space Transform effect applied, I convert ACES back to Sony colour space (i.e. Slog3.Sgamut3.cine) with these settings:

I then apply Joel’s Phantom LUT on the next node, before piping things back into ACES with yet another node using a Color Space Transform effect, with these settings:

Now as I said, the result comes ‘close’ to what I would get in a non-ACES workflow (which I would consider the ‘true and intended’ look of this LUT). But it isn’t quite there. The highlight rolloff isn’t quite right the brightness/contrast is a bit off and the colours lack saturation. Have a look below:

Would anybody have an idea, how I can make the LUT used in ACES match the LUT in its non-ACES version exactly? That’d be highly appreciated :slight_smile:

I can’t give you the exact proper technical answer as I’m not that experienced but my feeling says that this is dependant on the fact that both the LUT itself can have limitations depending on what it does and that a display space like rec.709 is not exactly reversible to scene referred data.
On top of that, in using ACES you are using double tonemapping now. The one from the lut (then back) and then again from ACES. It will still inherit the ‘ACES Look’ which the lut by itself doesn’t.

What you want is the ARRI look emulated in ACES space without the display mapping.
Have a look at this thread, I think this will get you in the right direction.

1 Like

Thanks a lot Shebbe. I just flew over it and it seems a lot like what I’m looking for :slight_smile: I’ll give this a try asap - maybe it’s all I need to get the look I’m after :crossed_fingers:

As @Shebbe adviced, these LMT are probably the best option. Other DRTs as real LMTs in ACES 1.3
They are really close to Alexa LUTs (the main difference is in the darkest shadows) and they are HDR delivery compatible. Just make sure you install and use it correctly.

And about your screenshots. I guess you’re using ACEScc(t) color science in Resolve project settings. You should turn off OOTF and turn on Use white point adaptation in both Color Space Transform OFX. Otherwise you get incorrect decoding of OETF and wrong whitepoint in the node with your LUT.

But for your task you should use ACES Transform OFX instead. It will un-tonemap highlights roll off of your LUT and undo all the other things, that will be added by ODT in the end. This will give you almost identical result with your LUT (except for fully saturated yellow - it’s the current limitation of inverse ODT).

Thanks so much Anton! I’ll try that out ASAP and let you know how the results compare.

I also had support from Walter Volpatto over on Facebook and he suggested the following:

  1. In Project Settings, set the project to “ACEScct” and ACES Output Device transform to “Rec.709”

  2. Create three nodes on the “Color” page

  3. Add a Color Space Transform OFX to the first node and set it to:

  • Input Color Space - ACES (AP1)
  • Input Gamma - ACEScct
  • Output Color Space - ARRI Alexa
  • Output Gamma - ARRI LogC
  • no “Tone Mapping”, no “Gamut Mapping”, no ticks under the “Advanced” options.
  1. Apply the ARRI Alexa LUT / Phantom LUT to the second node

  2. Add an ACES Transform OFX to the third node and set it to:

  • Input Transform - Rec.709 (D60 sim.)
  • Output Transform - CSC - ACEScct

With this setup all I needed was a simple node right at the front to do some slight ‘corrections’ to make the ACES version of the LUT more closely match the ‘original’. It looks quite close in my eyes. Have a look :slight_smile:

And here’s the ‘original’ for reference.

If you turn off “use white point adaptation”, your LUT will receive the image with the warmer white point (ACES white point that visually looks like D60).

It will make white point cooler. But It can’t compensate the previous step, where it became warmer. And even if it could, you still send the warmer image to the LUT, compared to a regular use of the LUT with your camera log footage. So in your case you should turn on “use white point adaptation” and use Rec709 D65 Inverse ODT (just Rec709 without “D60”).

You are absolutely right Anton! I followed your suggestions using the setup below and now I get a 100% MATCH! I’m so stoked. Thanks so much! :smiley:


Also in ACES 1.2 there are lots of CSC now. But Resolve has a bug, that prevents you from selecting them until you change ACES version form 1.2 to something and then back to 1.2.
Clipboard Image

Thanks Anton, that’s really good to know. Even if I don’t quite now, what those CSCs are about :sweat_smile: Do they allow you to convert into and out of the specified colour spaces (e.g. CSC Sony SLog3 SGamut3Cine) more easily, like without having to deal with the “White Point Adaptation” and such? Thanks for letting me know :slight_smile: